Email signatures not inserting automatically in Outlook WebOperational

Components

Microsoft Office 365 (Outlook, OneDrive)



May 30, 2022 2:58PM BST
[Investigating] Microsoft are aware of a wider issue with Email Signatures not being inserted automatically when composing a new email when using Outlook Web and are currently investigating.

June 1, 2022 3:15PM BST
[Resolved] Microsoft have now resolved the issue with Outlook Web.

Back to current status