Microsoft Office 365 (Outlook, OneDrive)
April 27, 2022 1:11PM BST
[Investigating] We are aware of issues with accessing Microsoft Sway.
Other institutions have reported the issue and Microsoft are investigating now.
April 27, 2022 3:29PM BST
[Resolved] Microsoft have resolved the issue affecting Sway and the service is now available.