Cyber security vulnerability: Log4J 2 (also known as Log4Shell)Security Issue

Components

Information Security - Alerts



December 16, 2021 12:27PM GMT
[Investigating] The University was made aware of the Log4J 2 (also known as Log4Shell) vulnerability Friday 10 December when the Apache Foundation released details globally. As with other cyber security related risks, the University has a well-rehearsed approach to identifying, containing and eradicating the problem which has been put into practice to ensure our critical systems are as safe and secure as they can be made. Please do continue to remain vigilant to the normal threats we face daily such as phishing emails, suspicious attachments or website links and report these to the IT Service Desk for investigation. For those more technically inclined, please don’t forget to maintain regular patching of your personal devices and any University systems you have responsibility for.

January 27, 2022 12:38PM GMT
[Resolved] Action has been taken to mitigate the vulnerability where necessary.

Back to current status