PURE - New Postgraduate access issuesOperational

Components

Pure (Research Information System)



September 28, 2021 3:50PM BST
[Investigating] PGR students who have recently started their programme are not receiving automatic access to Pure. Normally, PGR students should be able to log in after receiving the email confirming an account, and we are investigating why this isn’t working as expected. In the meantime, if you have an urgent need to access Pure, please email pure-support@bristol.ac.uk. Otherwise, we aim to restore access soon, and further updates will be provided here. We apologise for the inconvenience.

October 4, 2021 10:05AM BST
[Resolved] This has been resolved

Back to current status