Pure (Research Information System)
September 17, 2021 11:08AM BST
[Identified] An issue has been identified with the Profile Photos held in Pure. Profile photos for academic staff and PGRs are not currently available within Pure or on Explore Bristol Research. We are currently investigating with the Pure software vendor. More information will be shared here today as it becomes available.
In the meantime, if any Pure users have an urgent need to have their Profile Photo restored, please contact the support team at pure-support@bristol.ac.uk September 17, 2021 4:39PM BST
[Identified] We have now confirmed that the Pure Profile Photos were removed in error at 13:00 on Thursday 16th Sept. We continue to work on recovery options and expect to finalise the recovery plan and timeline on Monday.
In the meantime, users are able to add new photos to Pure. Users can also contact the Pure team to have their previous photo restored.
Note that the Profile Photos are used on Explore Bristol Research and dependent services (eg University Profiles).
We apologise for the inconvenience caused.
September 21, 2021 9:31AM BST
[Monitoring] We have now confirmed a plan for recovering Pure profile images. The images will be restored gradually over the next 2 to 3 weeks. In the meantime if Pure users urgently need their Profile Photo restored, please contact the support team at pure-support@bristol.ac.uk. Pure users also can upload photos themselves following these instructions: bristol.ac.uk/pure/user-guides/profile-editing
Once again, we apologise for the inconvenience caused. September 27, 2021 2:35PM BST
[Resolved] This has been resolved