One Drive issues Operational

Components

Microsoft Office 365 (Outlook, OneDrive)



August 27, 2021 5:48PM BST
[Identified] Microsoft report and are investigating a problem with One Drive storage limits. Some people who have over 1TB of data stored may only be able to see their content in read-only mode. Microsoft have deployed a fix which will take approximately 24 hours to take full effect.

September 21, 2021 12:03PM BST
[Resolved] This incident is now resolved.

Back to current status