Filestores unavailable on Virtual DesktopOperational

Components

Remote desktop (staff, student, other)



August 9, 2021 5:16PM BST
[Identified] We are aware of an issue whereby some users cannot access filestores via the Virtual Desktop. We are working with external service providers to get this resolved as soon as possible, but do not have a time frame for resolution.

September 21, 2021 10:26AM BST
[Resolved] This incident is now resolved and filestores are accessible on the virtual desktop service.

Back to current status