Local filestore unavailableOperational

Components

Departmental Filestore



July 20, 2021 8:26AM BST
[Investigating] We are aware of an issue affecting access to some of our filestore locations and are investigating now. Sharepoint and Onedrive should not be affected. This incident may affect some (but not all) filestores accessed via: \\ads.bris.ac.uk\filestore \\ads.bris.ac.uk\folders \\ads.bris.ac.uk\servers \\ads.bris.ac.uk\software Please note that elements of the departmental filestore are used by a wide range of services to perform certain functions. Elements of business services may be affected and include, but are not limited to, the following services: - some functionality within SITS - Temporary Network Storage - Voicemail Service - ZB-ALSPAC filestore - Web departmental ‘media’ folders - Interact - ZD-GELY Geophysics Suite Business 2 - RX-Works - Patient Management System For Veterinary Cases

July 21, 2021 9:30AM BST
[Investigating] We continue to have issues affecting the departmental filestore service. Work has continued since the start to investigate and mitigate the impact. Currently, the filestore is in a read-only state. This means that affected filestores are available but new files cannot be added or files updated. Work has taken place to mitigate the impact on SITS and the Voicemail service. Edit access for the public website and the creation of new attachments in RX-Works are still affected but existing attachments can be read. Work is continuing today to try and resolve the problem.

July 22, 2021 10:16AM BST
[Investigating] Investigations are still underway with the supplier to understand the issue and possible options. Please be assured this is taking priority within IT Services and with senior University members. If you are encountering any related impact to a critical activity please do inform the IT Service Desk by calling 0117 428 2100 or using the IT self-service site at bristol.ac.uk/it-support.

July 23, 2021 8:41AM BST
[Monitoring] Work took place overnight to try and recover the services. Following the work, Departmental Filestore and dependent services appear to be working normally this morning. However, we are monitoring the situation closely. IT Services apologises for the inconvenience this outage to service has caused. Further actions will be taken to review the service.

July 30, 2021 9:30AM BST
[Resolved] Filestores are now stable and fully operational

Back to current status