Local filestore unavailableOperational

Components

Departmental Filestore



July 12, 2021 3:00PM BST
[Investigating] We are aware of an issue affecting access to some of our filestore locations and are investigating now. Sharepoint and Onedrive should not be affected. This incident may affect some (but not all) filestores accessed via: \\ads.bris.ac.uk\filestore \\ads.bris.ac.uk\folders \\ads.bris.ac.uk\servers \\ads.bris.ac.uk\software Please note that elements of the departmental filestore are used by a wide range of services to perform certain functions. Elements of business services may be affected and include, but are not limited to, the following services: - some functionality within SITS - Temporary Network Storage - Voicemail Service - ZB-ALSPAC filestore - Web departmental ‘media’ folders - Interact - ZD-GELY Geophysics Suite Business 2 - RX-Works - Patient Management System For Veterinary Cases

July 12, 2021 7:01PM BST
[Monitoring] Services should now be available but work is continuing to stabilise the service.

July 13, 2021 4:48PM BST
[Resolved] The service should now be running as normal.

Back to current status