Microsoft Office 365 (Outlook, OneDrive)
April 27, 2021 12:05PM BST
[Investigating] Microsoft are investigating an issue with Microsoft Teams impacting Europe and Asia. This appears to be mainly affecting Teams Online, however some are reporting being unable to join meetings via the desktop app.
April 27, 2021 12:47PM BST
[Identified] Microsoft have identified errors within the chat service and are investigating these further to identify the source of the issue.
Impacted functionality includes, but is not limited to:
- Can't send or receive messages
- Some Channels may not appear
- Can't join channels
- Can't join chats
April 27, 2021 2:23PM BST
[Monitoring] Microsoft have identified the root cause, and performed mitigating actions. They have confirmed that the service is now performing as expected. If you are still experiencing problems, please restart Teams. We will continue to monitor the service.
April 28, 2021 12:40PM BST
[Resolved] This is resolved