Microsoft Office 365 (Outlook, OneDrive)
April 16, 2021 10:17PM BST
[Investigating] Phishing emails with the subject line:
"( GOV . HMRC . UK . CENTER) Valuation Office Agency"
have been sent to some University accounts.
We have identified and blocked the sender, if you have received one of these emails please delete it.
If you have responded to the email with information please contact your bank.
For more information on phishing emails please familiarise yourself with the guidance linked below.
How to spot a suspicious communication
• Learn how to spot such attempts with our guide at bristol.ac.uk/infosec/email-threat/identifying-threats
• Find general guidance on how to protect your identity online at bristol.ac.uk/infosec/protectyou April 16, 2021 10:30PM BST
[Identified] .
April 20, 2021 9:39AM BST
[Resolved] Emails removed from inboxes on evening of Friday 16th.