Issues accessing Remote GatewayOperational

Components

Remote desktop (staff, student, other)



March 26, 2021 8:20AM GMT
[Investigating] We are aware of issues affecting the Remote Gateway service and are currently investigating. Apologies for any inconvenience.

March 26, 2021 9:23AM GMT
[Resolved] The issue with the Remote Gateway service has now been resolved.

Back to current status