Intermittent issues affecting Remote Gateway serviceOperational

Components

Remote desktop (staff, student, other)



March 12, 2021 5:10PM GMT
[Investigating] We are aware of intermittent issues affecting the Remote Gateway service. This is under investigation, apologies for the inconvenience. If you are experiencing this issue, please try restarting the device you are connecting from and then try to reconnect.

March 18, 2021 3:50PM GMT
[Resolved] The issues affecting the Remote Gateway Service have now been resolved.

Back to current status