Remote gateway issuesOperational

Components

Remote desktop (staff, student, other)



March 5, 2021 3:50PM GMT
[Investigating] We have had reports that the remote gateway is intermittently unavailable this afternoon. This is under investigation, apologies for the inconvenience.

March 5, 2021 4:28PM GMT
[Resolved] This issue has been resolved.

Back to current status