Reported problem with Single Sign On serviceOperational

Components

Authentication (Single Sign On)



February 27, 2021 9:29AM GMT
[Identified] We are aware that a number of services that use Single Sign On are currently unavailable. This includes MyBristol and Blackboard.

February 27, 2021 10:20AM GMT
[Monitoring] A fix has been put in place and the Single Sign On Service is now available. We will be monitoring the service over the weekend. Apologies for any inconvenience this may have caused.

March 1, 2021 5:28PM GMT
[Resolved] This has been resolved

Back to current status