Information Security - Alerts
January 27, 2021 11:21AM GMT
[Identified] Phishing Alert: Emails with the subject line: (@royalmail.com) - Your Package is stopped at our post - University of Bristol
We have identified and blocked the sender, but please be alert and familiarise yourself with the guidance linked to below.
How to spot a suspicious communication
• Learn how to spot such attempts with our guide at bristol.ac.uk/infosec/email-threat/identifying-threats
• Find general guidance on how to protect your identity online at bristol.ac.uk/infosec/protectyou
If you think you may have compromised your account or need further information, please report it to the IT Service Desk, service-desk@bristol.ac.uk. February 2, 2021 4:48PM GMT
[Resolved] Emails removed from inboxes and links blocked shortly after attack identified.