Outlook Online background colour issueOperational

Components

Microsoft Office 365 (Outlook, OneDrive)



December 9, 2020 9:45AM GMT
[Identified] A recent Microsoft Office update has caused the background and text of Outlook Online to change colour, for some users. Text appears pink or white, so buttons look like they have disappeared. The fix is to go to Settings > Appearance, and change the theme back to the one of your choice.

December 9, 2020 10:28AM GMT
[Identified] A support incident has been logged with Microsoft for this issue.

January 11, 2021 5:27PM GMT
[Resolved] This issue should be resolved

Back to current status