Information Security - Alerts
November 24, 2020 5:18PM GMT
[Identified] Phishing alert – impersonating a senior member of staff to request the purchase of vouchers/gift cards. The messages appear to come from senior colleagues with the text such as ‘Busy?’ or ‘Available?’. Subject lines for the messages have included ‘Important Task’ or ‘Urgent Request’. On inspection, you can see that the address used is not a University of Bristol account – today this was a Gmail account (@gmail.com), but other webmail providers have been used in the past, such as @hotmail.com, @outlook.com etc.
For anyone responding to the emails a request is then made for the staff member to purchase vouchers or gift cards, typically for online retailers or services (Amazon, iTunes, Steam etc.), due to that senior member being unavailable or busy, along with a promise to refund the purchase.
We have identified and removed these messages from our systems, but please be alert and familiarise yourself with the guidance linked to below.
How to spot a suspicious communication
• Learn how to spot such attempts with our guide at bristol.ac.uk/infosec/email-threat/identifying-threats
• Find general guidance on how to protect your identity online at bristol.ac.uk/infosec/protectyou
If in any doubt on this matter, please report it to the IT Service Desk, service-desk@bristol.ac.uk.
December 1, 2020 8:09PM GMT
[Resolved] Communications regarding these incidents sent to all staff.
January 7, 2021 10:57AM GMT
[Identified] We are seeing new incidents of phishing emails of this type.
February 2, 2021 10:22AM GMT
[Resolved] No recent reports of this type of incident.