August 5, 2020 2:41PM BST
[Investigating] We are experiencing issues with the Departmental Filestores and you may have issues accessing this.
Windows users should be able to reconnect now but you may need to refresh .Please press ctrl + R.
Unix users connecting via NFS may continue to experience problems and should check their connections.
August 5, 2020 3:35PM BST
[Resolved] Access should now be restored.
Anyone still experiencing issues should contact the Service Desk.