University managed computers
March 30, 2020 6:03PM BST
[Investigating] We are aware of issues with people connecting to their desktops onsite - this is currently under investigation
Apologies for inconvenience
March 30, 2020 6:15PM BST
[Identified] The issue has been identified and a fix is being implemented, we expect service to resume around 6.30pm
Apologies any for the inconvenience
March 30, 2020 6:36PM BST
[Monitoring] Issues have now been resolved. IT Services will continue to monitor the service and update any changes affecting the service here.
April 8, 2020 11:00AM BST
[Resolved] No further action needed