Information Security - Alerts
March 28, 2020 11:26PM GMT
[Identified] Phishing scam being delivered to UOB email addresses. - this is a fraudulent email, please do not click the link and delete the mail.
Subject: Annual tax refund - gov.uk - HMRC - University of Bristol -
Tax Identification Numbers - GOV-99288,
* You've just received an official notification from HM Revenue & Customs.
* We have recalculate your last fiscal activity and we have determinate that you are eligible to receive a tax refund of 550.11 GBP.
*If you want to claim it online , please complete the required form with your personal information in order for HMRC to verify and process your request. March 28, 2020 11:27PM GMT
[Identified] [Identified] Phishing scam being delivered to UOB email addresses. - this is a fraudulent email, please do not click the link and delete the mail.
Subject: Annual tax refund - gov.uk - HMRC - University of Bristol -
Tax Identification Numbers - GOV-99288,
* You've just received an official notification from HM Revenue & Customs.
* We have recalculate your last fiscal activity and we have determinate that you are eligible to receive a tax refund of 550.11 GBP.
*If you want to claim it online , please complete the required form with your personal information in order for HMRC to verify and process your request. April 8, 2020 10:40AM BST
[Resolved] No further incidents have been seen. Staff and students should remain vigilant to such attacks.