Network incident affecting access to internal servicesOperational

Components

Administrative systems (Finance & HR), Authentication (Single Sign On), Blackboard, RePlay and Library systems, Departmental Filestore, High Performance Computing, Information Security - Alerts, myERP - Finance & HR system, Printing (staff and students), Pure (Research Information System), Remote desktop (staff, student, other), Research Data Storage Facility (RDSF), Student Information Systems (SITS), Telephony, University managed computers, Websites and Intranets, Wired network, Wireless network, Other services



February 5, 2020 10:39AM GMT
[Investigating] We are currently experiencing a problem with the University network. This means that a range of services hosted by the University are currently unavailable. This will affect access to Eduroam, websites, Sympa (sending to mailing lists), Departmental Filestore and logging onto University managed computers. This does not affect services hosted externally such as Microsoft Office 365. We are working to identify the cause and recover services. We apologise for the disruption and hope to have services back soon.

February 5, 2020 11:49AM GMT
[Investigating] We are still investigating the issue and we have updated the list of affected services. We will send another update after 1:00PM

February 5, 2020 1:38PM GMT
[Investigating] We are still investigating the incident affecting the University network, we have been working to resolve the issue and make improvements to allow services to work. You may have noticed that some services are now available, but they should be considered at risk as the main problem has not been fixed. We believe we know the cause of the problem and are currently working to recover all services, but we cannot confirm when. We’ll be providing a further update at 3:30PM

February 5, 2020 3:19PM GMT
[Monitoring] Working with our hardware supplier we have applied some changes to stabilise the network to allow services to become available. We are currently testing these services. We will continue to monitor the situation for the rest of the day and overnight. If you continue to have issues please contact the IT Service Desk. Thank you for your patience during this incident.

February 5, 2020 5:14PM GMT
[Monitoring] The following services are still impacted by this issue and are being investigated: SITS RXWorks MyERP Student printing (in certain areas)

February 6, 2020 9:58AM GMT
[Monitoring] The following services are still impacted by this issue and are being investigated: SITS MyERP RXWorks Printing BMS Wired network connections in various locations Oracle Applications Syllabus+

February 6, 2020 10:32AM GMT
[Identified] It has been identified that there are still some residual network issues causing impact to services. Further work will be taking place today. It is anticipated that this work should not affect services but there are inevitable risks to such work. We will provide an update later today. If you are seeing issues with other systems not mentioned above, please do contact the IT Service Desk, service-desk@bristol.ac.uk. Many thanks for your continued patience while we work to resolve this.

February 6, 2020 2:54PM GMT
[Resolved] Following additional work this morning we are pleased to announce that services are now working as usual and the University network is stable. If you continue to have any issues, you may need to restart your computer, printer or desktop application. If problems persist, please contact the IT Services Desk for assistance. Thank you for your understanding and patience as we recovered from this incident and to apologise for the inconvenience caused by this event.

Back to current status