Wired network connection issues affecting some University computersOperational

Components

University managed computers, Wired network



January 7, 2020 11:27AM GMT
[Investigating] We are aware of an issue affecting some University computers that are not currently able to connect to the Wired network and are investigating as a matter of urgency.

January 7, 2020 12:03PM GMT
[Resolved] The network issue affecting University computers has now been resolved. Computers may need to be restarted to reconnect to the network.

Back to current status