RDSF file store currently unavailableOperational

Components

High Performance Computing, Research Data Storage Facility (RDSF)



June 5, 2019 9:19AM BST
[Identified] There is currently a problem with the Research Data Storage Facility (RDSF). Work is taking place to recover the service, but as some file systems may take longer then others so an exact time for a return to service cannot be identified. It is anticipated that all file systems will be recovered by Wednesday morning.

June 5, 2019 2:17PM BST
[Identified] We are still working to resolve the RDSF issues and hope that we may be able to restore access to some projects by the end of the day. We will continue to work to restore access to all projects as soon as possible. We are very sorry for the inconvenience caused. If you have any queries, please email hpc-help@bristol.ac.uk and we will respond.

June 6, 2019 1:52PM BST
[Resolved] Access to the Research Data Storage Facility has now been restored.

Back to current status