Issues with network and telephonyOperational

Components

Blackboard, RePlay and Library systems, Printing (staff and students), Remote desktop (staff, student, other), Student Information Systems (SITS), Telephony, University managed computers, Websites and Intranets, Wired network, Wireless network, Other services



May 18, 2019 9:23AM BST
[Investigating] From around 5AM there have been problems with some aspects of networking and telephony. IT Services are investigating the issue and will provide updates as soon as possible.

May 18, 2019 11:00AM BST
[Investigating] Although Blackboard appears to be up there are issues authenticating with Single Sign On and is not allowing logons

May 18, 2019 12:22PM BST
[Monitoring] Very early this morning the University experienced an issue affecting our network. This affected access to all online and networked services hosted at the University, including telephony. The exact cause is currently unknown. We are continuing to investigate the cause. Staff in IT Services have been working to resolve the issue and services are now back but we are monitoring the situation. Access to services hosted externally, such as Microsoft Office 365 suite of applications were unaffected on devices outside of the University network. However, those services, such as Blackboard, using our Single Sign On service were affected. We apologise for any inconvenience this has caused. We will continue to monitor the situation. Updates will be posted here on the IT status page If you continue to have issues, please contact the IT Service Desk on our out of hours phone service 0117 428 2100 or email service-desk@bristol.ac.uk.

May 30, 2019 10:42AM BST
[Resolved] This issue has been identified and actions have been put in place to resolve them

Back to current status