RDSF filestore is currently unavailable Operational

Components

Research Data Storage Facility (RDSF)



March 29, 2019 8:44AM GMT
[Investigating] The RDSF filestore is currently unavailable. We are investigating in to the issue.

April 1, 2019 11:52AM BST
[Monitoring] Previous issues have now been resolved and RDSF is now accessible, but remains at risk.

April 2, 2019 10:16AM BST
[Resolved] All issues with the RDSF have now been resolved

Back to current status