Roaming profile and the Student Remote DesktopOperational

Components

Remote desktop (staff, student, other), University managed computers



August 4, 2017 3:00PM BST
[Investigating] We are continuing to receive reports of problems with these services. Student Remote Desktop : gives error "The user profile service failed the signin." Other users receive an error: "User profile service There was a problem with your roaming profile. You have been logged on with your previously saved local profile. Please see the event log for details or contact your administrator." We are continuing our investigations.

August 7, 2017 9:37AM BST
[Investigating] Staff experiencing issues logging in may be able to connect with a saved profile. To connect switch off the pc by holding down the power button for 10 seconds. Remove the network cable. Switch the pc back on and wait for the logon prompt. Login and when connected replace the network cable. IT Services continue to work to resolve the route cause.

August 7, 2017 10:04AM BST
[Resolved] Issues with logon profiles have now been resolved. IT Services apologises for the disruption to service.

Back to current status