FEN-RDS service unavailableOperational

Components

Research Data Storage Facility (RDSF)



May 12, 2017 2:25PM BST
[Investigating] We are currently experiencing issues with the underlying filesystem that provides the FEN-RDS service. We are working with our vendors, IBM, to resolve this issue. We do not currently have an estimated recovery time.

May 17, 2017 5:53PM BST
[Resolved] Access has been restored to this service. Thank you for your patience.

Back to current status