RDSF issuesOperational

Components

High Performance Computing



April 21, 2017 10:02AM BST
[Investigating] We are experiencing issues with writing to files to the RDSF this morning. We are working to resolve and will keep you updated. There will be a short interruption in access to the RDSF in the next 10 minutes whilst we seek to resolve the issue.

April 21, 2017 10:23AM BST
[Resolved] The issue should now be resolved. You may need to log off and back on to regain access to the RDSF.

Back to current status