University managed computers
March 8, 2017 11:51AM GMT
[Investigating] Some people are getting an error when they try to open Google Chrome. This is being investigated.
We advise those affected to use Internet Explorer (or other available browser).
March 13, 2017 9:22AM GMT
[Investigating] .
March 13, 2017 9:24AM GMT
[Monitoring] Anyone with problems using Chrome on a University managed system is advised to run the Chrome repair tool from the Software Center. Click start and type "Software Center" select the name then go to "Available Software " and you should see "Chrome - Chrome Repair". (If not press F5 to refresh). Select the repair tool and click on "install".
If you need further help, or if the software is not listed, please contact the Service Desk.
March 27, 2017 5:32PM BST
[Resolved] This issue is resolved in most cases.
If you continue to have problems please follow advice above.