HPC BC 2 & 3 Performance limitedOperational

Components

High Performance Computing



November 25, 2016 12:06AM GMT
[Identified] A temporary power failure to the campus has resulted in some of the BlueCrystal nodes temporarily becoming unavailable. Performance will be limited until these can be checked and returned to service.

November 25, 2016 4:06PM GMT
[Identified] See acrc.bris.ac.uk for more detailed status.

December 2, 2016 9:11AM GMT
[Identified] Blue Crystal 3 is now fully operational. We are still working to restore service on Bluecrystal Phase 2. However, there have been some technical difficulties which have caused delays. We hope that Bluecrstal Phase 2 will be back in service early next week.

December 7, 2016 10:40AM GMT
[Identified] Work continues to bring BlueCrystal Phase 2 back into service. We hope to provide a further update later today.

December 8, 2016 12:12PM GMT
[Resolved] BlueCrystal Phase 2 will be turned back on today. However, the infiniband network will not be available so jobs will be limited to a single node. The latest updates are available here: acrc.bris.ac.uk

Back to current status