Research Data Storage Facility (RDSF), Other services
November 2, 2016 4:45PM GMT
[Identified] Due to the ongoing problems with the Research Data Storage Facility the Data.Bris data publications and associated deposit tool are currently off line.
This will affect any researchers who wish to publish or download data publications.
Access to pages on how to use and publish data are unaffected.
November 3, 2016 3:10PM GMT
[Identified] In collaboration with IBM we've identified the fault which caused the interruption to service. We have addressed the fault and need to perform a file system repair. This is currently underway.
November 4, 2016 11:18AM GMT
[Resolved] This issue has been resolved, the Data.Bris data publications and associated deposit tool are now available