Research Data Storage Facility (RDSF)
November 2, 2016 2:06PM GMT
[Identified] An issue with RDSF collaboration projects has taken some projects offline. Work is currently underway to resolve this.
November 3, 2016 3:10PM GMT
[Identified] In collaboration with IBM we've identified the fault which caused the interruption to service. We have addressed the fault and need to perform a file system repair. This is currently underway.
November 4, 2016 11:16AM GMT
[Resolved] The issue affecting some RDSF projects is now resolved.