High Performance Computing
August 4, 2016 11:12AM BST
[Monitoring] BlueCrystal Phase 3 is providing a limited service. Phase 2 is currently shut down due to cooling issues and only the head nodes and storage are available on the departmental machines. The position is being closely monitored.
August 22, 2016 12:28PM BST
[Resolved] BlueCrystal Phase 3 is now fully operational.